January 26, 2018

All Product & User Forums

Welcome to the Remote GeoSystems Product Support and User Community Forums.

Here you can learn and share knowledge about how to easily “geotag” and “geoedit” videos, photos with geospatial data and metadata using Remote GeoSystems and 3rd-party georeferenced video mapping technologies.

As we launch this new resource please feel free to ask any technical questions here and help us grow the common knowledge base and community. Our team of Remote GeoSystems specialists will answer questions as soon as possible and a community of user experts may also offer additional experience, tips and “How-Tos” and advice.

(If you encounter any issues using the forums, please let us know at forums@remotegeo.com so we can address it ASAP.)

Notifications
Clear all

Shapefile not loading  

  RSS

zulupilot
(@zulupilot)
New Member
Joined: 4 months ago
Posts: 1
17/06/2020 7:43 pm  

Hi,

I'm getting this error message when trying to add a shapefile.  Thanks for any help.


Quote
Community Manager
(@remotegeo)
Admin
Joined: 3 years ago
Posts: 79
19/06/2020 11:30 am  

Hi @zulupilot

It's possible you might be missing some Windows drivers necessary for adding shapefiles. Usually there is a message box that pops up during installation that offers an option to download these drivers during the initial installation of our software at the same time as the link to download the codecs. If you uninstall your software and install it again you should be presented with this option again.

Hope this helps

-- Remote Geo Team


ReplyQuote
Share: