January 26, 2018

All Product & User Forums

Welcome to the Remote GeoSystems Product Support and User Community Forums.

Here you can learn and share knowledge about how to easily “geotag” and “geoedit” videos, photos with geospatial data and metadata using Remote GeoSystems and 3rd-party georeferenced video mapping technologies.

As we launch this new resource please feel free to ask any technical questions here and help us grow the common knowledge base and community. Our team of Remote GeoSystems specialists will answer questions as soon as possible and a community of user experts may also offer additional experience, tips and “How-Tos” and advice.

(If you encounter any issues using the forums, please let us know at forums@remotegeo.com so we can address it ASAP.)

Registration code for ArcMap add-in isn't working  

  RSS

SkyBlades80202
(@skyblades80202)
New Member
Joined: 1 year ago
Posts: 1
15/08/2018 1:51 pm  

Hello,

When I try to register my license code, I receive an error message "the license code was not found." 

I have copy pasted the code and double checked to make sure it is what you sent me.


Quote
Community Manager
(@remotegeo)
Admin
Joined: 1 year ago
Posts: 48
15/08/2018 2:10 pm  

Hi,

This can be caused by a character encoding if your Windows language is set to something other than English. Please try setting your language to English and then trying the code again.

In Windows 10, you can do this by going to Settings -> Region and Language and selecting English.  If English is not yet installed, click "Add a language" and select "English (United States)" to install it.

Please let us know if this works for you.

Regards,

Remote Geo


ReplyQuote
Share:
  
Working

Please Login or Register