January 26, 2018

All Product & User Forums

Welcome to the Remote GeoSystems Product Support and User Community Forums.

Here you can learn and share knowledge about how to easily “geotag” and “geoedit” videos, photos with geospatial data and metadata using Remote GeoSystems and 3rd-party georeferenced video mapping technologies.

As we launch this new resource please feel free to ask any technical questions here and help us grow the common knowledge base and community. Our team of Remote GeoSystems specialists will answer questions as soon as possible and a community of user experts may also offer additional experience, tips and “How-Tos” and advice.

(If you encounter any issues using the forums, please let us know at forums@remotegeo.com so we can address it ASAP.)

Clear all

GPS paths do not show up in Linevision

2 Posts
2 Users
2 Reactions
New Member
Joined: 6 years ago
Posts: 1
Topic starter  

Hello from Portugal!

I am having trouble loading videos in Linevision Esri maps with GPX data.

The video opens but the GPS path does not show up. I have also tried parsing DJI Flight Log to GPX and the GPS points still do not load.

Joined: 6 years ago
Posts: 83

LineVision Desktop, Video GeoTagger, LineVision Esri ArcMap Add-in and our other software products, the GPS paths may not read or show up properly when the Windows Region settings are set to use a COMMA (,) instead of a PERIOD (.) as the Decimal symbol.

If you encounter this problem, as a workaround for now, 

For Windows 10:
Click the Settings gear icon in the Start menu
Select Time & Language
Select Region & Language
Under Related Settings click Additional date, time, and regional settings
Select Change date, time, or number formats
Select the Additional settings... button
For Decimal symbol, change from COMMA (,) to PERIOD (.)
Click Apply and OK
Click OK to close the dialog box

LineVision products should now properly display GPS tracks and waypoints.


Under Languages -> Windows display language, select English (United States). If English (US) is not installed, you may have to Add it first by clicking Add a language.
You will need to sign out and back in for the language change to take effect.

RogerMav and RogerMav reacted