January 26, 2018

All Product & User Forums

Welcome to the Remote GeoSystems Product Support and User Community Forums.

Here you can learn and share knowledge about how to easily “geotag” and “geoedit” videos, photos with geospatial data and metadata using Remote GeoSystems and 3rd-party georeferenced video mapping technologies.

As we launch this new resource please feel free to ask any technical questions here and help us grow the common knowledge base and community. Our team of Remote GeoSystems specialists will answer questions as soon as possible and a community of user experts may also offer additional experience, tips and “How-Tos” and advice.

(If you encounter any issues using the forums, please let us know at forums@remotegeo.com so we can address it ASAP.)

p4p no load video  

  RSS

somro624ba
(@somro624ba)
Active Member
Joined: 3 months ago
Posts: 5
05/04/2019 12:53 am  

Hello. I own dji P4P and following you youtube video / https://www.youtube.com/watch?v=OUQBhDYeI48 /. But i cant load the files. After the step where i click Save*gpx file a column with “fail to load the video please try again” pops up. Please what should i do if i follow the tutorial exactly?


Quote
Community Manager
(@remotegeo)
Admin
Joined: 1 year ago
Posts: 48
05/04/2019 10:04 am  

Can you please provide a little more information?

- Are you using Video GeoTagger FREE or PRO?

- When you captured the video did you have the GPS SRT logging turned on in the DJI Go App?

Thanks,

--Remote Geo


ReplyQuote
somro624ba
(@somro624ba)
Active Member
Joined: 3 months ago
Posts: 5
05/04/2019 10:39 am  

-I using PRO /trial version/

-yes i have it turned on. There are hidden captions in the video


ReplyQuote
somro624ba
(@somro624ba)
Active Member
Joined: 3 months ago
Posts: 5
06/04/2019 6:09 am  

what i doing wrong?

https://youtu.be/o99V19F6mKE


ReplyQuote
Community Manager
(@remotegeo)
Admin
Joined: 1 year ago
Posts: 48
06/04/2019 9:19 am  

Thanks for making the video. It look like you are doing things correctly. Can you please go to the Help menu item and check the version build number? Also please upload the video and send a link to support@remotegeo.com and we will download and investigate on our end. Thanks again and sorry you are having issues.

--Remote Geo    

 


ReplyQuote
somro624ba
(@somro624ba)
Active Member
Joined: 3 months ago
Posts: 5
07/04/2019 4:57 am  

ok i send .


ReplyQuote
Community Manager
(@remotegeo)
Admin
Joined: 1 year ago
Posts: 48
08/04/2019 11:36 am  

Hi,

We downloaded your video and we able to successfully load into Video GeoTagger PRO both ways. (see video)

https://youtu.be/fhjoFbJtRzI

Let's make sure you have the latest version of Video GeoTagger PRO installed. We will send the link to your email address.

Thanks,

--Remote Geo


ReplyQuote
somro624ba
(@somro624ba)
Active Member
Joined: 3 months ago
Posts: 5
09/04/2019 4:20 am  

THX

Hi. On your video it works perfectly. It seems easy but as you can see on my video i follow exactly what you do but still have notifications about the wrong video loading. I tried to download the programme from your link but the result was the same. It doesnt load the video. I tried it on 2 computers and its didnt work. Is it posiible that it is because i have just trial version ?

https://www.youtube.com/watch?v=cflSvINJEWw

on my left is my PC. your video is right.


ReplyQuote
Community Manager
(@remotegeo)
Admin
Joined: 1 year ago
Posts: 48
11/04/2019 1:23 pm  

Hello,

I e-mailed you further details on the issue, this is a localization issue with the software caused by using a comma for the Decimal symbol rather than a period.

To work around the problem,

1. Open the Windows Control Panel

2. Open Region settings -> Change date, time, number formats

3. Click the Additional Settings button

4. For Decimal symbol, select the period rather than the comma and click OK

5. Open Video GeoTagger and the file should now load in properly


ReplyQuote
Share:
  
Working

Please Login or Register